Перейти к содержимому


Фотография

Дергается под нагрузкой, не едет Remo Hobby SMAX

1/16 remo hobby smax

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 30

#1 Katoshimoto

Katoshimoto

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • Пол:Мужчина
  • Город:Moscow

Отправлено 22 апр. 2019 - 19:48

Добрый день.

 

Помогите определить в чем может быть проблема:

 

Remo Hobby Smax 1/16 достал из коробки, подключил заряженную несколько дней назад батарею (потом и другую пробовал только что подзаряженную) машина двигается обычно секунд 5-15 после замены батареи, потом начинается дергаться и никуда не едет, соответственно, сервопривод работает хорошо. Поднимаешь колеса в воздух, колеса крутятся, то есть проблема наблюдается только под нагрузкой. Чего только не вычитал на просторах, и мотор и серва и батарея и пульт и регулятор. Ну что всё менять по очереди? Новая машина столько не стоит.

 

 



#2 redbaronoffff

redbaronoffff

    Завсегдатай

  • Пользователи
  • 688 сообщений
  • Пол:Мужчина
  • Город:Гатчина

Отправлено 23 апр. 2019 - 00:06

Сдайте в магазин по гарантии.

#3 lx800

lx800

    Завсегдатай

  • Пользователи
  • 1 259 сообщений
  • Пол:Мужчина
  • Город:St.Petersburg

Отправлено 23 апр. 2019 - 13:02

Если в магазин сдать не вариант, начинайте с регуля. ИМХО срабатывает защита

#4 Katoshimoto

Katoshimoto

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • Пол:Мужчина
  • Город:Moscow

Отправлено 23 апр. 2019 - 16:31

Сдайте в магазин по гарантии.

Машина куплена ГОД назад. В магазин сдавать уже не вариант, т.к. поменяны колеса, тяги, сервопривод..Как то достал из коробки после 2-х дней отдыха и вот. 

 

Если в магазин сдать не вариант, начинайте с регуля. ИМХО срабатывает защита

что за защита? Как проверить регуль на исправность? с колесами на весу всё крутит же. Может быть дифференциал посмотреть внутри? внешние шестерни все в порядке...


Сообщение отредактировал Katoshimoto: 23 апр. 2019 - 16:35


#5 lx800

lx800

    Завсегдатай

  • Пользователи
  • 1 259 сообщений
  • Пол:Мужчина
  • Город:St.Petersburg

Отправлено 23 апр. 2019 - 20:28

Если все работает как должно 15 сек (под нагрузкой), а потом начинает отключаться (дергаться), логично предположить, что это не приемник или передатчик. Вполне возможен дефект регуля и он начинает отказывать. Или дефект двигателя (например кз витки обмотки) и у регуля срабатывает защита по току/температуре. Самый простой способ проверить-замена. Найдите коллегу по хобби поблизости с коллекторным приводом авто (насколько я понимаю, это ваш случай) подходящего масштаба и попросите на время попробовать.

#6 Katoshimoto

Katoshimoto

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений
  • Пол:Мужчина
  • Город:Moscow

Отправлено 26 апр. 2019 - 23:15

Проблема с аккумами, теряют заряд за 2-3 минуты.

 

Посоветуйте какие батарейки лучше взять на данную машинку?

 

В приоритете надежность, ёмкость и габариты. Бешеной токоотдачи не нужно, т.к. в основном рулит сын 5 лет.

 

Заранее спасибо.



#7 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 27 апр. 2019 - 08:48

Куча подобных вопросов было. И практически всегда проблема в аккумах бывает. Почему то всегда капать начинают со сложного. )) Купите максимально большой по ёмкости но влазившего по габаритам. И котайте на здоровье.

#8 PGanz

PGanz

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Город:Санкт Петербург

Отправлено 08 янв. 2020 - 23:57

Поменял акб и машинка стала себя страно вести, на настройках как на фото, она едет вперед, а назад не едет или едет по пару см рывками. Если TH D/R выкрутить больше середины то она сразу едет вперед не смотря на то что TH TRIM стоит посерединеIMG_20200108_225821_400.jpg

Сообщение отредактировал PGanz: 08 янв. 2020 - 23:57


#9 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 09 янв. 2020 - 00:44

Поменял акб и машинка стала себя страно вести, на настройках как на фото, она едет вперед, а назад не едет или едет по пару см рывками. Если TH D/R выкрутить больше середины то она сразу едет вперед не смотря на то что TH TRIM стоит посередине IMG_20200108_225821_400.jpg

Ну так то все логично. Вы же понимаете за что каждый триммер отвечает? На аппе все нарисовано у вас. Трим это триммер, D/R это двойные расходы. Установите D/R на максимум, и добейтесь триммером чтобы машинка стояла на месте при отпущенном курке. Дальше убавте D/R до середины примерно и пробуйте. Не забываем что назад машина обычно едет после второго нажатия курка назад. Как то сложно описать все:)) но примерно так.

#10 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 09 янв. 2020 - 00:49

Да ещё это все относится к регулировкам T/H. То есть вперёд назад. Вторые регулировки отвечают за поворот колес. На них ставьте D/R на половину ну и Трим так чтобы машинка ехала прямо при отпущенном руле. Все просто. ) Если эти операции все проделали а машинка все равно едет не так как нужно, то нужно уже копаться в электронике. )

Сообщение отредактировал Жук: 09 янв. 2020 - 00:50


#11 PGanz

PGanz

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Город:Санкт Петербург

Отправлено 09 янв. 2020 - 00:54

Главное в воздухе без нагрузки она нормально едет. Это и пугает. Щас попробую настроить

#12 PGanz

PGanz

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Город:Санкт Петербург

Отправлено 09 янв. 2020 - 01:01

Попробовал настроить, очень не понятно себя ведёт, то дёргается, то рванёт. В основном дёргается.

#13 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 09 янв. 2020 - 01:02

Главное в воздухе без нагрузки она нормально едет. Это и пугает. Щас попробую настроить

Дак аккумулятор то нормальный?

#14 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 09 янв. 2020 - 01:03

Куда-нибудь то нормально хоть едет?

#15 PGanz

PGanz

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Город:Санкт Петербург

Отправлено 09 янв. 2020 - 01:08

На весу везде едет хорошо. Щас заметил если на курок жать совсем чуть чуть процентов 20 то едет и вперед и назад. Акб не уверен, что нормальный. 10 января придет новый. Надеюсь акб виноват. Еще зарядку заказал хорошую с дисплеем. Думаете акб может виноватым быть?
https://vk.com/video573653_456239086

Сообщение отредактировал PGanz: 09 янв. 2020 - 01:11


#16 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 09 янв. 2020 - 10:06

На весу везде едет хорошо. Щас заметил если на курок жать совсем чуть чуть процентов 20 то едет и вперед и назад. Акб не уверен, что нормальный. 10 января придет новый. Надеюсь акб виноват. Еще зарядку заказал хорошую с дисплеем. Думаете акб может виноватым быть?
https://vk.com/video573653_456239086

Ну по мне дак 90% дело в АКБ. Зарядка нормальная дело нужное. Сразу будет видно не мертвые ли банки на аккумуляторе. Да и живут они дольше когда их правильно заряжаеш.
А видео у меня не открылось

Сообщение отредактировал Жук: 09 янв. 2020 - 10:07


#17 alexz2000

alexz2000

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений
  • Пол:Мужчина
  • Город:Екатеринбург

Отправлено 16 янв. 2020 - 15:19

Добрый день.

 

Помогите определить в чем может быть проблема:

 

Remo Hobby Smax 1/16 достал из коробки, подключил заряженную несколько дней назад батарею (потом и другую пробовал только что подзаряженную) машина двигается обычно секунд 5-15 после замены батареи, потом начинается дергаться и никуда не едет, соответственно, сервопривод работает хорошо. Поднимаешь колеса в воздух, колеса крутятся, то есть проблема наблюдается только под нагрузкой. Чего только не вычитал на просторах, и мотор и серва и батарея и пульт и регулятор. Ну что всё менять по очереди? Новая машина столько не стоит

Добрый день, наткнулся на ваше сообщение, скажите а как нибудь решили вопрос с дерганьем. у меня похожая ситуация на вывешенных колесах машинка нормально крутит, а ставишь на колеса (то есть под нагрузкой) то дергается то норм едет, и никакой закономерности не могу проследить



#18 Karter

Karter

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • Пол:Мужчина
  • Город:Саратов

Отправлено 23 янв. 2020 - 01:38

Народ, нужна консультация!

Remo Hobby 1635 перестала реагировать сначала на руль и почти сразу же на газ.

Обратил внимание, что красный диод на машине мигал постоянно. Пробовал включать\выключать ее и в результате машинка перестала включаться совсем.

При этом радиатор на регуляторе скорости? или как правильно? греется сильно.

Что могло пойти не так и что сломалось?

Машинка новая... Сдать не вариант, находимся не в Москве.

Обидно... Сын толком и не поиграл даже.



#19 Жук

Жук

    Завсегдатай

  • Пользователи
  • 1 093 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург

Отправлено 23 янв. 2020 - 13:26

Народ, нужна консультация!
Remo Hobby 1635 перестала реагировать сначала на руль и почти сразу же на газ.
Обратил внимание, что красный диод на машине мигал постоянно. Пробовал включать\выключать ее и в результате машинка перестала включаться совсем.
При этом радиатор на регуляторе скорости? или как правильно? греется сильно.
Что могло пойти не так и что сломалось?
Машинка новая... Сдать не вариант, находимся не в Москве.
Обидно... Сын толком и не поиграл даже.

Стандартный вопрос. Аккум в порядке? По вашим симптомам может что угодно быть. Самое простое заменить все по очереди. Ну раз не работает ни мотор ни снова значит питание глючит. Приемник возможно накрылся. Мотор при работе греться должен, это нормально. Если греется просто так то наверно замкнуло что-то.идавайте больше информации.

#20 Karter

Karter

    Новичок

  • Пользователи
  • Pip
  • 6 сообщений
  • Пол:Мужчина
  • Город:Саратов

Отправлено 23 янв. 2020 - 14:20

Стандартный вопрос. Аккум в порядке? По вашим симптомам может что угодно быть. Самое простое заменить все по очереди. Ну раз не работает ни мотор ни снова значит питание глючит. Приемник возможно накрылся. Мотор при работе греться должен, это нормально. Если греется просто так то наверно замкнуло что-то.идавайте больше информации.

Аккумуляторы новые. Еще ни разу не разрядились даже.

Греется не мотор, а блок, на котором стоит кнопка вкл\выкл

Заменить детали нечем для проверки, в этом и проблема....

Понять бы куда копать..






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей

Яндекс цитирования Яндекс.Метрика